Suzuki Club 4x4

Para los Suzukeros y para todos los amantes del Off-Road !!!
Fecha actual 24 Sep 2018 04:21

Todos los horarios son UTC - 3 horas




Nuevo tema Responder al tema  [ 6 mensajes ] 
Autor Mensaje
NotaPublicado: 10 Jul 2018 22:23 
Desconectado
Iniciandose a Suzukero...
Avatar de Usuario

Registrado: 04 Feb 2015 13:41
Mensajes: 48
Buenas noches muchachos, queria consultarles por si alguno tiene algun dato, le cambie la sonda lambda al GV, ya que estaba fallando, daba error 13 en el autodiagnostico, es un 2.0 nafta año 2001 (motor j20a). Resulta que anduve buscando informacion para ver que le podia ir, encontre varios catalogos de Bosch, esta marca tiene una gama de sondas universales que crubren todos los modelos del mercado y en uno figura que le va una sonda tipo Planar numero 0258986602, de 4 cables, tipo aislada, de 7W de potencia y en otros 2 catalogos encontre que iba una tipo Finger, tambien de 4 cables, aislada y de 12W de potencia. Asi que me decidi y compre la Finger N°0258986507, supuse que la original era de este tipo porque parece que son mas antiguas y ademas que la otra solo aparecia en uno solo de los catalogos, ayer la cambie y hasta ahora anduvo bien, no fallo mas el vehiculo. Hoy segui buscando y encontre otro catalogo mas nuevo año 2016-2017, en el cual figura que para el mismo motor puede ir una o la otra, Planar o Finger, dependiendo cual era la que traia de fabrica. Resulta que hay una recomendacion en los catalogos que si trae tipo Planar de fabrica, no se puede reemplazar por una tipo Finger, ya que como esta ultima es mas potente, se puede llegar a quemar la ECU. Ya no se donde mas buscar. En el manual de taller solo figura que la resistencia del calefactor de la sonda a 20°c debe dar entre 11.7 y 14.3 Ohm y en la que compre me dio 6.8 Ohm, y en la que le saque dio 9.5 Ohm. Hacian mas de 20 grados cuando medi, pero igualmete me parece mucha diferencia. En el manual no dice nada sobre un tipo u otro de sonda, solo habla sobre la resistencia y en la sonda vieja es imposible leer algo. Espero no joder la ECU, ya que ahora no se si compre la correcta...
Agradezco cualquier dato que tengan.
Les mando un abrazo.

Juan Pablo.


Arriba
 Perfil  
 
NotaPublicado: 11 Jul 2018 09:19 
Desconectado
Suzukero Asiduo !
Avatar de Usuario

Registrado: 15 Jul 2013 10:21
Mensajes: 429
Ubicación: Villa Constitucion, Santa Fe
¿no la comparaste cuando la cambiaste?
Entre un modelo y otro hay bastante diferencia debido a la forma constructiva que tiene cada una.
También debería tener el código en la sonda vieja para buscar por ese lado..

Éxitos..


Arriba
 Perfil  
 
NotaPublicado: 12 Jul 2018 13:44 
Desconectado
Iniciandose a Suzukero...
Avatar de Usuario

Registrado: 04 Feb 2015 13:41
Mensajes: 48
Buenas tardes, si Vikingo, las compare y cambiaba la disposición de agujeros, en la sonda vieja tiene agujeros laterales y la nueva agujeros frontales. En la Sonda vieja es imposible leer algo, ya que tiene una costra pegada de oxido y tierra.
Ayer encontre un video bastante piola que indica como diferenciar una Finger de una Planar, dejo el Link:

Para ver este enlace tenes que estar Identificado en el foro.

Dice que las Planares tienen los cables del calefactor lado a lado y que las Finger tienen estos cables intercalados, y asi es la sonda vieja que saque. La que puse tambien es Finger (osea que el tipo de sonda estaba bien), pero la resistencia de calefactor es menor en la nueva. Anoche pude comunicarme con un muchacho que sabe sobre el tema y me dijo que cree que no hay problema de quemar la ECU, pero que al tener menor resistencia, calentaría de mas la sonda, y ésta puede hacer una lectura errada y haría que el sistema inyecte combustible de más. Veré que puedo conseguir que se adecue más a la original.
Saludos.

Juan Pablo.


Arriba
 Perfil  
 
NotaPublicado: 13 Jul 2018 09:03 
Desconectado
Suzukero Asiduo !
Avatar de Usuario

Registrado: 15 Jul 2013 10:21
Mensajes: 429
Ubicación: Villa Constitucion, Santa Fe
Mirá, la calefacción de la sonda es solamente para cuando la sonda está fría, cuando el motor recién se pone en marcha. Después son los mismos gases de escape los encargados de calentar la sonda ya que la sonda necesita trabajar caliente.
Además, la resistencia calefactora con el tiempo se va dañando y hace variar la "resistencia" medida, es más, una forma de comprobar el estado de las sondas es medir la resistencia de las calefactoras.
Lo importante es que los valores que entregue el sensor sea del mismo rango a la anterior: 0-1v o 0-5v, etc.

Éxitos.

PD.: pasale un cepillo de acero a la sonda vieja, los números mayormente son estampados por lo que es difícil que se borren con el óxido y mugre.


Arriba
 Perfil  
 
NotaPublicado: 27 Jul 2018 20:33 
Desconectado
Re - Suzukero !!
Avatar de Usuario

Registrado: 08 Dic 2012 11:08
Mensajes: 887
Ubicación: Bahia Blanca
Interesante tema.

Aparte del error que te salió en el autodiagnóstico, vos notaste algun consumo de combustible erroneo? alguna falla o ratoneo en un cambio de marcha y aceleración?
El consumo promedio a 100km/h para esa chata es de 10litros / 100km (vehiculo estandar, sin modificaciones) y unos 11.5lts en ciudad cada 100km.

Slds

_________________
Diego
Grand Vitara 2.0 M 16v + 2" lift
ex Jimny JLX 1.3 16v TOYO 205 75 R15 + 1" lift
/ ex Samurai 1.3 BFG 215 75 R15 + 1 cm lift


Arriba
 Perfil  
 
NotaPublicado: 02 Ago 2018 14:09 
Desconectado
Iniciandose a Suzukero...
Avatar de Usuario

Registrado: 04 Feb 2015 13:41
Mensajes: 48
Buenas tardes, Vikingo, voy a pasarle un cepillo a la sonda vieja para ver si puedo ver el código. Por otro lado, siguiendo el diagrama electrico del auto, la alimentación de la resistencia calefactora viene casi directo de la bateria, pasa por la llave de contacto y fusible y entra en el calefactor, la salida va a la ECU, por lo menos adelante no tiene ningún relay que corte la alimentación, por lo que me parece que siempre esta circulando corriente por la resistencia, auque la sonda haya llegado a su temperatura de trabajo, salvo que adentro de la ECU tenga algún relay que corte esta salida.
Doc22, aparte del autodiagnóstico el auto en frio ratoneaba en un momento y no aceleraba, al principio soltabas el acelerador y volvias a apretarlo y se acomodaba, despues fue empeorando y tenias q soltar y acelerar muchas veces para que se acomode. El consumo estaba en 12.5 a 13 litros cada 100km reales de gps, (ya que tiene otro rodado mas grande), en recorrido mixto ruta-ciudad, esta levantada casi 10cm entre tortas y ruedas. Al ponerle la sonda nueva bajo a 11.7 litros y ahora subio a 12, tengo que seguir controlandolo.
Saludos,

Juan Pablo.


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 6 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados


No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro

Saltar a:  
Powered by phpBB® Forum Software © phpBB Group
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com