Suzuki Club 4x4

Para los Suzukeros y para todos los amantes del Off-Road !!!
Fecha actual 19 Oct 2018 03:06

Todos los horarios son UTC - 3 horas




Nuevo tema Responder al tema  [ 4 mensajes ] 
Autor Mensaje
NotaPublicado: 28 Sep 2018 17:57 
Desconectado
Iniciandose a Suzukero...
Avatar de Usuario

Registrado: 29 Oct 2017 15:29
Mensajes: 64
Ubicación: Danli, Honduras.
Buenas tardes colegas Suzuki Club.

Llevo muchos días con problemas en el turbo de la GV 2.0 2005 HDI motor RHZ, hay un silbido muy marcado que presumo es el turbo, faltaría descartar que sean los rodos de la correa de accesorios, pero asumo que es el turbo por que solo en movimiento y justo a las 2000 rpm aparece eso silbido muy fuerte que es hasta incomodo, también veo un poco de fuga en las conexiones de las mangueras del intercooler al turbo que según leí se corrige con pedazos de cámaras de aire de neumáticos de motocicleta.

El lío más grande es este.
Imagen


Baje el turbo por esta falla, P0243 que según leí acá en el foro es la válvula Wastegate qué hay que lubricar y lo hice muchas veces sin desarmar y un día me animé a hacer varias cosas, lubricar esa válvula, limpieza de mangueras intercooler y ajustarlas, limpieza de mariposa y aproveché a bajar el turbo y hacer esa limpieza y lubricación sin quedarme con dudas. Pero lo que me preocupo fue ver el turbo conectado de esa manera, salida de gases hacia válvula wastegate.
Imagen


La duda me salto al ver el error y ver esa extraña conexión del turbo, como se entera la ECU que falla esa válvula, y vi este
esquema.
Imagen


Me preocupe mucho ya que después de corregir la conexión del Selenoides A a la Wastegate y conectar la otra salida de gases del turbo a la LHD del esquema sin saber que eso es parte de los vacíos, y yo ahora con esta conexión estoy enviando gases y presión a esos vacíos. ( ya se que me equivoque, donde conecto eso, deberá ir libre?)

En otro post de este foro me contestaron qué hay turbos que trabajan a presión y otros con vacíos y esa selenoide. Pareciera que este tiene un turbo diferente.

Alguien tiene fotos o sabe cómo se conectará este turbo, donde se conecta esa salida de gases.

Qué problemas podría tener?

Aún no he ido a corregir lo de la manguera anulada que según leí viene anulada de fábrica y en el esquema dice LHD.
Imagen


Yo terminé conectándolas al final del día en el taller y seguían saltando errores y la GV al salir a probarla saltaba la luz de motor y se ponía en modo seguridad impidiendo superar las 3000 rpm. Probé anulando la salida de gases del turbo y saltaban errores y modo seguridad nuevamente, dejando libre esa salida de gases y otra vez fallas, al final como no sabía lo de esa manguera anulada de fábrica y siempre tuve dudas de que pasaba( la verdad tengo muchas dudas en las GV, muchos detalles y hasta mitos he leído). Se me ocurrió y conecte la salida del turbo a esa manguera que estaba anulada y salí a probar la GV y andaba muy bien y desapareció la luz de motor y lleva así 6 mil km, acelera rápido, incluso a 140 km por hora en autopista, no ha vuelto a modo seguridad. Pero viendo ese esquema de los vacíos me he preocupado mucho y necesito resolver este lío.

Una foto, un dibujo, un esquema por favor. El manual no lo he bajado y lo poco que he visto del algunos esquemas no los entiendo.

Mail: Para ver este enlace tenes que estar Identificado en el foro.

Saludos.

Modes.


Enviado desde mi iPhone utilizando Tapatalk


Arriba
 Perfil  
 
NotaPublicado: 03 Oct 2018 09:34 
Desconectado
Re - Suzukero !!
Avatar de Usuario

Registrado: 09 Abr 2015 17:05
Mensajes: 619
Ubicación: Ituzaingo, Buenos Aires
Modes, me parece que el problema que tenes vos es que el turbo y wastegate que tiene tu camioneta no es el mismo que viene de fábrica. Hay diferentes configuraciones de turbo con wastegate. Fijate esta Web:
{DESCRIPTION}

Vos tenes una versión de wastegate que viene con un actuador de un solo puerto, que se acciona al parecer con los gases del turbo.

Fijate en las siguientes fotos de otro usuario del foro, que el turbo y el wastegate son diferentes, asumo yo que son los originales:

Imagen

Imagen

Imagen

En esta versión, el puerto del wastegate va conectado a una de las mangueras de vacío que viene del solenoide A.

Yo te diría que vayas a un especialista en turbos, porque me parece que está todo muy toqueteado y no se corresponde lo que tenes en la camioneta con lo que se ve en los manuales.

_________________
A donde me lleva la vida...
Imagen Imagen


Arriba
 Perfil  
 
NotaPublicado: 04 Oct 2018 11:20 
Desconectado
Iniciandose a Suzukero...
Avatar de Usuario

Registrado: 29 Oct 2017 15:29
Mensajes: 64
Ubicación: Danli, Honduras.
77natas77 escribiste:
Modes, me parece que el problema que tenes vos es que el turbo y wastegate que tiene tu camioneta no es el mismo que viene de fábrica. Hay diferentes configuraciones de turbo con wastegate. Fijate esta Web:
{DESCRIPTION}

Vos tenes una versión de wastegate que viene con un actuador de un solo puerto, que se acciona al parecer con los gases del turbo.

Fijate en las siguientes fotos de otro usuario del foro, que el turbo y el wastegate son diferentes, asumo yo que son los originales:

Imagen

Imagen

Imagen

En esta versión, el puerto del wastegate va conectado a una de las mangueras de vacío que viene del solenoide A.

Yo te diría que vayas a un especialista en turbos, porque me parece que está todo muy toqueteado y no se corresponde lo que tenes en la camioneta con lo que se ve en los manuales.

Buenos días!

Sigo buscando solucionar el tema ya que al hacer esa conexión de salida de gases del turbo a Wastegate y acelerar la GV, aparece el error de Selenoide A turbocompresor sobrealimentado.

Otro punto es que veo en los papeles de la GV dice motor RHY más la serie. Y siempre creí era RHZ.

Realmente necesito ayuda y aquí en Honduras imposiblemente hay mecánicos que se enteren del tema.

Saludos!


Enviado desde mi iPhone utilizando Tapatalk


Arriba
 Perfil  
 
NotaPublicado: 16 Oct 2018 22:03 
Desconectado
Suzukero
Avatar de Usuario

Registrado: 02 Dic 2013 19:20
Mensajes: 121
Ubicación: Santa Rosa, La Pampa
Modes, como te dice 77natas77 el turbo no sería el mismo de fabrica, la mía es 2004 y tiene el que muestra en fotos 77natas77
y es como él dice, el wastergate es distinto.
El diagrama de las mangueras de vacío del HDI en nuestras chatas es este:
Imagen


Aca filmé como pude un poco el recorrido (perdón por el video, lo hice a oscuras y soy muy malo para estas cosas

Para ver este enlace tenes que estar Identificado en el foro.

Saludos

_________________
Suzuki Grand Vitara 2.0 TD


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 4 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados


No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro

Saltar a:  
Powered by phpBB® Forum Software © phpBB Group
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com