Suzuki Club 4x4

Para los Suzukeros y para todos los amantes del Off-Road !!!
Fecha actual 20 Nov 2017 16:12

Todos los horarios son UTC - 3 horas




Nuevo tema Responder al tema  [ 8 mensajes ] 
Autor Mensaje
NotaPublicado: 16 Sep 2009 23:23 
Desconectado
Iniciandose a Suzukero...

Registrado: 26 Jun 2009 18:41
Mensajes: 69
Ubicación: carlos paz
Amigos del foro, tenia una falla en mi Vitara 1.6 monopunto 8V , el cual al escanear me daba problemas con el sensor MAP... se caia en vueltas y se apagaba y luego costaba arrancar. Eso pasaba cada tanto, en frio o caliente, cuando realmente se le cantaba la gana.....

Pregunte en varias casas de repuesto de Cordoba - Mendoza y Bs As para comprar un nuevo MAP y en todos me decian que no tenian, que podia salirme hasta $2000 pesos (hay cada ladron!!! que se aprovecha en los repuestos), pero en Cordoba me lo conseguian en $450 (tenia que esperar un mes...).

Por las dudas y como me gusta aprender, me informe en este foro (agradezco la ayuda a todos!!!) y busque bastante info por internet y al parecer un sensor MAP es sumamente basico a lo que a "circuitos" respecta...

Asi que perdido por perdido con un amigo le metimos mano al Sensor.

Lo tuvimos que cortar muy prolijamente (ya que estos ponjas usan un pegamente imposible de disolver) y viendo el circuito mi amigo se dio cuenta de que una de las 3 patitas estaba desoldada... me dije y probemos, le metimos soldadura, pegue el sensor con fastic para alta temperatura (por las dudas) y adivinen que!!! funciona de maravillas!!! y hace ya 15 dias que no he tenido problemas.

Asi que amigos ya saben, perdido por perdido, metanle mano al sensor MAP (si alguno tiene un problema con este) que quizas sea arreglable.
Y a los electro mecanicos de ahora que por favor sean mas que un "cambiapiezas" asi cualquiera arregla.

Mecanicos los de antes!!!!! Suerte y ojala le sirva la data!!


Arriba
 Perfil  
 
 Asunto:
NotaPublicado: 17 Sep 2009 12:42 
Desconectado
Suzukero
Avatar de Usuario

Registrado: 31 Ene 2008 16:46
Mensajes: 166
Ubicación: Iquique
Buena Panclaje!!!
Yo tengo el mismo problema. Scanee mi 4x4 y dio el mismo maldito problema.
El mio es motor 2.0 cc (J20A) y aún ando con la cuestion mala... anda a tirones, gasta combustible como loco.
Sacamos el sensor pero los "hilos" están bien...así que es problema de electrónica solamente...debe ser algo parecido que te paso a tí.
Saludos.


Arriba
 Perfil  
 
 Asunto:
NotaPublicado: 17 Sep 2009 16:28 
Desconectado
Iniciandose a Suzukero...

Registrado: 26 Jun 2009 18:41
Mensajes: 69
Ubicación: carlos paz
y mi amigo, si la cosa esta perdida por perdida, lo mejor es probar, quizas lo arreglas, o quizas tengas que comprar uno nuevo.... pero por lo menos te sacas la duda.

aclaro en el caso de mi vitara la 1.6 monopunto 8v le puede ir el MAP del twingo (funciona en el mismo rango y voltaje)


Arriba
 Perfil  
 
NotaPublicado: 05 Oct 2017 16:21 
Desconectado
Nuevo Suzukero !

Registrado: 05 Oct 2017 15:32
Mensajes: 7
Hola amigos soy nuevo, y me acabo de compra una Santana Samurai 1998 1.3 monopunto, me funciona muy mal y el mecánico me dijo que es el SENSOR MAP Código 18590-80C40. Alguien sabe si se puede remplazar por otro? ya que este original me pidieron $10.000 una locura. gracias.


Arriba
 Perfil  
 
NotaPublicado: 05 Oct 2017 18:59 
Desconectado
Suzukero Fanático !!!

Registrado: 04 Abr 2011 15:41
Mensajes: 1496
Ubicación: el bolson
ignacio sconfienza escribiste:
Hola amigos soy nuevo, y me acabo de compra una Santana Samurai 1998 1.3 monopunto, me funciona muy mal y el mecánico me dijo que es el SENSOR MAP Código 18590-80C40. Alguien sabe si se puede remplazar por otro? ya que este original me pidieron $10.000 una locura. gracias.


Ignacio, no es el lugar correcto el post de otro suzukero para presentarte, como corresponde pasa por sociales, hace un post nuevo exclusivamente para tu bienvenida, y despues hace otro con tu consulta especifica



Enviado desde mi iPhone utilizando Tapatalk


Arriba
 Perfil  
 
NotaPublicado: 06 Oct 2017 13:35 
Desconectado
Nuevo Suzukero !

Registrado: 05 Oct 2017 15:32
Mensajes: 7
Hola Gap, estoy intentando hacer lo que me decís, pero no encuentro la opción para escribir y presentarme, disculpen no me llevo muy bien con la tecnología jaja, seguiré intentando a ver si encuentro la opción para escribir y poder presentarme. salutti per tutti lo muchachi.


Arriba
 Perfil  
 
NotaPublicado: 06 Oct 2017 16:41 
Desconectado
Staff
Avatar de Usuario

Registrado: 15 Nov 2007 15:29
Mensajes: 9071
Ubicación: La Plata
Muy bien por animarse!!
felicitaciones =D>


Arriba
 Perfil  
 
NotaPublicado: 06 Oct 2017 23:36 
Desconectado
Suzukero Asiduo !
Avatar de Usuario

Registrado: 27 Jul 2014 23:29
Mensajes: 415
ignacio sconfienza escribiste:
Hola amigos soy nuevo, y me acabo de compra una Santana Samurai 1998 1.3 monopunto, me funciona muy mal y el mecánico me dijo que es el SENSOR MAP Código 18590-80C40. Alguien sabe si se puede remplazar por otro? ya que este original me pidieron $10.000 una locura. gracias.

Arriba de la pregunta que hiciste habia una solucion con uno para Twingo, y los de suzuki alternativos se ven en mercado libre por unos 500$.. la unica diferencia que pueden tener los de sz son las de soporte distinto a la carroceria.. Fijate que el conector de cables sea similar antes de comprar uno, sino hay que adaptarlo..

_________________
GV 2000 2.0 Nafta A/T 5P


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 8 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro

Saltar a:  
Powered by phpBB® Forum Software © phpBB Group
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com